13 lines
281 B
Makefile
Executable file
13 lines
281 B
Makefile
Executable file
#!/usr/bin/make -f
|
|
|
|
%:
|
|
dh $@
|
|
|
|
override_dh_auto_configure:
|
|
dh_auto_configure -- -DCMAKE_BUILD_TYPE=RelWithDebInfo -DCMAKE_INSTALL_SYSCONFDIR=/etc
|
|
|
|
override_dh_auto_install:
|
|
dh_auto_install --destdir=$(CURDIR)/debian/tmp
|
|
|
|
override_dh_installdocs:
|
|
dh_installdocs --link-doc=tint2
|